Check out example codes for "Because flutter_app_ui_kit depends on flutter_localizations any which doesn't exist (could not find package flutter_localizations at https://pub.dartlang.org), version solving failed.". It will help you in understanding the concepts better.

Code Example 1

dependencies:
  easy_localization: ^2.3.3

Learn ReactJs, React Native from akashmittal.com